summaryrefslogtreecommitdiffstats
path: root/llvm/lib/Target/M68k/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'llvm/lib/Target/M68k/CMakeLists.txt')
-rw-r--r--llvm/lib/Target/M68k/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/llvm/lib/Target/M68k/CMakeLists.txt b/llvm/lib/Target/M68k/CMakeLists.txt
index e95126e4a8ee..f4e3a5758432 100644
--- a/llvm/lib/Target/M68k/CMakeLists.txt
+++ b/llvm/lib/Target/M68k/CMakeLists.txt
@@ -8,6 +8,7 @@ tablegen(LLVM M68kGenRegisterBank.inc -gen-register-bank)
tablegen(LLVM M68kGenInstrInfo.inc -gen-instr-info)
tablegen(LLVM M68kGenSubtargetInfo.inc -gen-subtarget)
tablegen(LLVM M68kGenMCCodeBeads.inc -gen-code-beads)
+tablegen(LLVM M68kGenMCCodeEmitter.inc -gen-emitter)
tablegen(LLVM M68kGenMCPseudoLowering.inc -gen-pseudo-lowering)
tablegen(LLVM M68kGenDAGISel.inc -gen-dag-isel)
tablegen(LLVM M68kGenCallingConv.inc -gen-callingconv)